Technology

Vulnerability lets hackers take over your Mac – replace now

PSA for Mac homeowners who use Zoom for his or her conferences and household video calls: replace your software program instantly. The corporate has moved rapidly to repair a serious safety vulnerability that would permit a hacker to take management of macOS, permitting them to edit, add and even delete information at will.

The exploit is blocked in model 5.11.5 of the Zoom app for macOS, and affected customers ought to replace instantly. The vulnerability acquired a CVSS rating of 8.8 on the corporate’s safety bulletin (opens in a brand new tab)indicating “excessive” severity.

About the author

admin

Leave a Comment